Aggiornamento Firefox causa vulnerabilità

Poco fà è stata resa disponibile la nuova versione di Firefox 2.0.0.5 la quale risolve ben otto vulnerabilità di cui ben tre dichiarte di livello critico.

Una delle tre falle accumunava lo stesso Firefox ad Explorer in quanto entrambe afflitti dal medesimo problema.

Nelle ore a seguire dovrebbe manifestarsi anche un aggiornamento per Thunderbird ormai arrivato alla versione 2.0.0.5.
E’ bello vedere come questa software house prenda sul serio il proprio mestiere rilasciando prontamente aggiornamenti e, per quanto ne so io, non nascondendo mai problemi più o meno rilevanti dei propri prodotti.

Ciao a tutti.

P.S.: rimango sempre del parere che Firefox sia un software molto pesante e confido nella prossima versione 3.0 per notare miglioramenti in tal senso.

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: